<!doctype html>
        <html lang="en">
        <head>
<base href="https://www.benningtonbanner.com/content/tncms/live/">
<meta name="tncms-access-version" content="">
<meta name="keywords" content="danby, delinquent taxes">
<meta name="news_keywords" content="danby, delinquent taxes">
<meta name="description" content="DANBY — Would a delinquent tax collector be more efficient if they were appointed rather than elected?">
<meta name="author" content="Greg Sukiennik, Bennington Banner">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.benningtonbanner.com/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html">
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/assets/v3/editorial/f/79/f793a8e4-c73b-11ec-a975-ebebe8f8f485/626b0a0b3819f.image.png?crop=231%2C231%2C3%2C40&amp;resize=200%2C200&amp;order=crop%2Cresize">
<meta property="og:image:width" content="200">
<meta property="og:image:height" content="200">
<meta property="og:title" content="Danby voters to reconsider elected vs. appointed delinquent tax collector next month">
<meta property="og:description" content="DANBY — Would a delinquent tax collector be more efficient if they were appointed rather than elected?">
<meta property="og:site_name" content="Bennington Banner">
<meta property="og:section" content="Local News">
<meta property="article:publisher" content="https://www.facebook.com/benningtonbanner/">
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/assets/v3/editorial/f/79/f793a8e4-c73b-11ec-a975-ebebe8f8f485/626b0a0b3819f.image.png?crop=231%2C231%2C3%2C40&amp;resize=144%2C144&amp;order=crop%2Cresize">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@Banner_news">
<meta name="twitter:image:alt" content="Screenshot 2022-04-28 174408.png">
<meta name="isAccessibleForFree" content="false">
<meta property="tncms:ads" content="smart,lazyload,refresh">
<link rel="manifest" href="/tncms/messaging/manifest/">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0b15f83608e1df5acbfc4ee524264ada.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic|Lora:400,500,600&amp;display=swap">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css">
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css">
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"829"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/local-news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Greg Sukiennik, Bennington Banner","start_hour":"17","id":"2b7d674e-c737-11ec-bdc9-0feeade672a0","app":"editorial","ga_page":"\/local-news\/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html"},"infinity_scroll":{"display":"summary","order":"latest"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":211},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-85555179-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15642/cc.js?ns=_cc15642" id="LOTCC_15642"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15642.add('tp', 'TNNW');
		_cc15642.add('act', ' User Login');
		_cc15642.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15642.add('med', 'flag: featured');
	_cc15642.bcp();
</script>

<script type="module" async src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '2b7d674e-c737-11ec-bdc9-0feeade672a0';
    __tnt.ads.dfp.targeting.k = ["danby","delinquent taxes"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/benningtonbanner.com/local-news';
            
                gptAdSlots['ad-982433'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-982433').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982433'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/benningtonbanner.com/local-news';
            
                gptAdSlots['ad-1172496'] = googletag.defineSlot(adUnit, [1,1], 'ad-1172496').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1172496'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor','impact-bottom']);
    });
 /*]]>*/</script>
<script async src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/benningtonbanner.com/local-news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-982424'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-982424').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982424'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/benningtonbanner.com/local-news';
            
                gptAdSlots['ad-982406'] = googletag.defineSlot(adUnit, [1, 1], 'ad-982406').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982406'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script async src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '1011370238723'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Danby voters to reconsider elected vs. appointed delinquent tax collector next month | Local News | benningtonbanner.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #e24a7f; }#site-header-container{ border-bottom: 3px solid #e24a7f; }#site-footer-container{ border-top: 3px solid #e24a7f; } .tnt-bg-accent { background-color: #e24a7f; } a .tnt-caret-down { color: #e24a7f; } .block-title .block-title-inner { border-color: #e24a7f; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #e24a7f; } .form-control:focus { border-bottom-color: #e24a7f; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.benningtonbanner.com/content/tncms/site/icon.ico">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Danby voters to reconsider elected vs. appointed delinquent tax collector next month | Local News | benningtonbanner.com" href="http://www.benningtonbanner.com/search/?f=rss&amp;t=article&amp;c=local-news&amp;l=50&amp;s=start_time&amp;sd=desc">
    <link rel="canonical" href="https://www.benningtonbanner.com/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html">
            <script defer src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script>
$(document).ready(function(){
  // Add smooth scrolling to all links
  $("#eagle-contact a").on('click', function(event) {

    // Make sure this.hash has a value before overriding default behavior
    if (this.hash !== "") {
      // Prevent default anchor click behavior
      event.preventDefault();

      // Store hash
      var hash = this.hash;

      // Using jQuery's animate() method to add smooth page scroll
      // The optional number (800) specifies the number of milliseconds it takes to scroll to the specified area
      $('html, body').animate({
        scrollTop: $(hash).offset().top
      }, 300, function(){
   
        // Add hash (#) to URL when done scrolling (default click behavior)
        window.location.hash = hash;
      });
    } // End if
  });
});
</script>
<script type="text/javascript" src="https://nen.newzware.com/zephr/js/townnews.js"></script>

<meta name="facebook-domain-verification" content="ve72ms187yw8liefp2xxorf7c3rzy7">


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-2b7d674e-c737-11ec-bdc9-0feeade672a0  section-local-news type-article infinity-summary" data-authors="[]" data-path="/local-news">
	<script type="text/javascript" src="/shared-content/art/stats/common/tracker.js"></script>
	<script type="text/javascript">
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.benningtonbanner.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=829&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Flocal-news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Greg+Sukiennik%2C+Bennington+Banner&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=2b7d674e-c737-11ec-bdc9-0feeade672a0&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flocal-news%2Farticle_2b7d674e-c737-11ec-bdc9-0feeade672a0.html&amp;tncms.infinity_scroll.display=summary&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=211&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-85555179-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.benningtonbanner.com/users/admin/contribute/article/?assetid=2b7d674e-c737-11ec-bdc9-0feeade672a0&amp;assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.benningtonbanner.com/users/admin/contribute/article/?from_section=/local-news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.benningtonbanner.com/tncms/admin/editorial-asset/?edit=2b7d674e-c737-11ec-bdc9-0feeade672a0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-982442" class="tncms-block hidden-md hidden-lg"><section id="block-982442" class="block emphasis-h3   ">
    <div class="clearfix"></div>
    <div id="search-form-982442" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-982442" aria-label="Site search" action="/search/" method="GET">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-982442" class="site-search-form input-group default normal ">
        <label for="site-search-982442-term" class="sr-only">Site search</label>
        <input id="site-search-982442-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-982442-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-982442" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-997969" class="tncms-block sub-button 0pull-right col-sm-6"><section id="block-997969" class="block emphasis-h3   "><div id="promo-button-997969" class="promo-button"><a href="/subscribe/"><button type="button" class="btn zephrlogout   ">Subscribe</button></a></div></section></div><div id="tncms-block-985933" class="tncms-block sub-button 0pull-right col-sm-6"><section id="block-985933" class="block emphasis-h3   "><div id="promo-button-985933" class="promo-button"><a href="/nenlogin"><button type="button" class="btn zephrlogin   ">Log In</button><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['login-button'] = {
    featureLabel: 'Login Button',
    outcomeId: 'graph/2#2',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>
</a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/" class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/rss_feeds.html" class="nav-link tnt-section-rss-feeds">RSS Feeds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/" class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://mng-nenivt.smugmug.com/" target="_blank" rel="noopener" class="nav-link tnt-section-buy-banner-photos">Buy Banner photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-news/" class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/" class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community-news/" class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health/" class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap/state/" class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap/national/" class="nav-link tnt-section-us-news">U.S. News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/us-politics/" class="nav-link tnt-section-us-politics-elections">U.S. Politics &amp; Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap/world/" class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/" class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/" class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/" class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://racing.ap.org/banner" target="_blank" rel="noopener" class="nav-link tnt-section-nascar">NASCAR</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap/sports/" class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_culture/" class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food/" class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/" class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/" class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/outdoors/" class="nav-link tnt-section-outdoors ">Outdoors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/about.html" class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=38c7673d-b8c5-41d5-9cab-c2e45a0893d8&amp;ccId=19000101_000001&amp;type=JS&amp;lang=en_US" target="_blank" rel="noopener" class="nav-link tnt-section-come-work-for-us">Come work for us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.reformer.com/" target="_blank" rel="noopener" class="nav-link tnt-section-brattleboro-reformer">Brattleboro Reformer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.manchesterjournal.com/" target="_blank" rel="noopener" class="nav-link tnt-section-manchester-journal">Manchester Journal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://upcountryonline.wordpress.com/" target="_blank" rel="noopener" class="nav-link tnt-section-upcountry-magazine">UpCountry Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://nen.newzware.com/ss70v2/neni/common/template.jsp?_ga=2.250452230.1894982508.1546616478-826869448.1545848015" target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://neni.news/subscribetoday/faq.html" target="_blank" rel="noopener" class="nav-link tnt-section-subscription-faqs">Subscription FAQs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/" class="nav-link tnt-section-subscription-services">Subscription services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html" class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html" class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" class="nav-link tnt-section-classifieds-jobs-legals-more expand-label">Classifieds: Jobs &amp; Legals &amp; More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.berkshireeagle.com/" target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.benningtonbanner.com/site/forms/online_services/place_a_classified_ad/" target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/place_a_display_ad/" class="nav-link tnt-section-place-a-display-ad">Place a display ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://benningtonbanner-vt.newsmemory.com/advmarketplace.php" target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://berkshireeagle-ma.newsmemory.com/?special=Book+of+Homes" target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/print_ads/" class="nav-link tnt-section-weekly-flyers">Weekly flyers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://benningtonbanner-vt.newsmemory.com/advmarketplace.php?v=search&amp;c=223" target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://newenglandnewspapersinc.com/commercial/" target="_blank" rel="noopener" class="nav-link tnt-section-commercial-printing ">Commercial printing</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/bannerss/" class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/bennington-banner/games/" class="nav-link tnt-section-games ">Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletter/" class="nav-link tnt-section-newsletters ">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/" class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://nen.newzware.com/ss70v2/neni/common/template.jsp?_ga=2.250452230.1894982508.1546616478-826869448.1545848015" target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription ">Manage subscription</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-982434" class="tncms-block"><div id="site-logo-982434" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/0ac6756e-39f6-11ec-a5b1-034ffe997111.png?resize=200%2C28" srcset="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/0ac6756e-39f6-11ec-a5b1-034ffe997111.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/0ac6756e-39f6-11ec-a5b1-034ffe997111.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/0ac6756e-39f6-11ec-a5b1-034ffe997111.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/0ac6756e-39f6-11ec-a5b1-034ffe997111.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/0ac6756e-39f6-11ec-a5b1-034ffe997111.png?resize=400%2C56 400w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/0ac6756e-39f6-11ec-a5b1-034ffe997111.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/0ac6756e-39f6-11ec-a5b1-034ffe997111.png?resize=640%2C89 640w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/0ac6756e-39f6-11ec-a5b1-034ffe997111.png 750w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" width="661" height="92" alt="site-logo"></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-997970" class="tncms-block sub-button"><section id="block-997970" class="block emphasis-h3   "><div id="promo-button-997970" class="promo-button"><a href="/subscribe/"><button type="button" class="btn zephrlogout   ">Subscribe</button></a></div></section></div><div id="tncms-block-985741" class="tncms-block sub-button"><section id="block-985741" class="block emphasis-h3   "><div id="promo-button-985741" class="promo-button"><a href="/nenlogin"><button type="button" class="btn zephrlogin   ">Log In</button><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['login-button'] = {
    featureLabel: 'Login Button',
    outcomeId: 'graph/2#2',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>
</a></div></section></div><div id="tncms-block-982435" class="tncms-block pull-left"><ul id="site-search-982435-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a onclick="javascript:void(0); return false;" class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-982435" aria-label="Site search" action="/search/" method="GET">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-982435" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-982435-term" class="sr-only">Site search</label>
        <input id="site-search-982435-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-982435-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-982435" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></li></ul>
        </li>
    </ul>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news" href="/local-news/" tabindex="0">
                    <span class="nav-label ">News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" tabindex="0">
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-bruins" href="/ap/sports/bruins/" tabindex="0">
                    <span class="nav-label ">Bruins</span>
                </a></li><li>
                <a class="nav-link    tnt-section-celtics" href="/ap/sports/celtics/" tabindex="0">
                    <span class="nav-label ">Celtics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-giants" href="/ap/sports/giants/" tabindex="0">
                    <span class="nav-label ">Giants</span>
                </a></li><li>
                <a class="nav-link    tnt-section-patriots" href="/ap/sports/patriots/" tabindex="0">
                    <span class="nav-label ">Patriots</span>
                </a></li><li>
                <a class="nav-link    tnt-section-boston-red-sox" href="/ap/sports/red-sox/" tabindex="0">
                    <span class="nav-label ">Boston Red Sox</span>
                </a></li><li>
                <a class="nav-link    tnt-section-yankees" href="/ap/sports/yankees/" tabindex="0">
                    <span class="nav-label ">Yankees</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-entertainment" href="/arts_and_culture/" tabindex="0">
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food" href="/food/" tabindex="0">
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion" href="/opinion" tabindex="0">
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar" href="/local-events/" tabindex="0">
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries" href="/obituaries/" tabindex="0">
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus" href="/coronavirus/" tabindex="0">
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-ap-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" tabindex="0">
                    <span class="nav-label ">AP News</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-national" href="/ap/national/" tabindex="0">
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-england" href="/ap/new_england/" tabindex="0">
                    <span class="nav-label ">New England</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state" href="/ap/state/" tabindex="0">
                    <span class="nav-label ">State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world" href="/ap/world/" tabindex="0">
                    <span class="nav-label ">World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-us-politics" href="/us-politics/" tabindex="0">
                    <span class="nav-label ">US Politics</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-archives" href="https://theberkshireeagle.newspapers.com/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-winter-games" href="https://wintergames.ap.org/banner" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Winter Games</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Danby voters to reconsider elected vs. appointed delinquent tax collector next month
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.benningtonbanner.com%2Flocal-news%2Fdanby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month%2Farticle_2b7d674e-c737-11ec-bdc9-0feeade672a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Danby%20voters%20to%20reconsider%20elected%20vs.%20appointed%20delinquent%20tax%20collector%20next%20month&amp;via=Banner_news&amp;url=https%3A%2F%2Fwww.benningtonbanner.com%2Flocal-news%2Fdanby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month%2Farticle_2b7d674e-c737-11ec-bdc9-0feeade672a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.benningtonbanner.com/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.benningtonbanner.com/tncms/asset/editorial/2b7d674e-c737-11ec-bdc9-0feeade672a0" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBennington%20Banner%5D%20Danby%20voters%20to%20reconsider%20elected%20vs.%20appointed%20delinquent%20tax%20collector%20next%20month&amp;body=https%3A%2F%2Fwww.benningtonbanner.com%2Flocal-news%2Fdanby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month%2Farticle_2b7d674e-c737-11ec-bdc9-0feeade672a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2b7d674e-c737-11ec-bdc9-0feeade672a0-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="2b7d674e-c737-11ec-bdc9-0feeade672a0" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2b7d674e-c737-11ec-bdc9-0feeade672a0" class="save-list-2b7d674e-c737-11ec-bdc9-0feeade672a0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="2b7d674e-c737-11ec-bdc9-0feeade672a0">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1026777" class="tncms-block"><script type="text/javascript">
// All Markets
// Place this tagging anywhere on your page or install with Google Tag Manager
(function(cid,mkt,config,domain) {
  var ml = document.createElement('script');
  var s = document.getElementsByTagName('script')[0] || document.head;
  var cb;

  try {
    if (!(cb = localStorage._matherVer)) {
      throw false;
    }
  } catch (e) {
    cb = Math.round(new Date() / 1.0368e9);
  }

  ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
  ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
  s.parentNode.insertBefore(ml, s);
})('ma62903','720418900','');
</script></div><div id="tncms-block-982433" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982433" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982433');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1172496" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-1172496" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1172496');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1017420" class="tncms-block"><div id="notification-button-1017420" class="notification-button stuck" data-control="notification" data-id="1017420" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-982722" class="tncms-block mag-block"><section id="block-982722" class="block emphasis-h4   ">
    
        <article id="card-summary-ef2aeeca-fe91-11ea-ba26-830e92c710a1" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-ef2aeeca-fe91-11ea-ba26-830e92c710a1 media-preview link-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image">
                
                    <a href="https://benningtonbanner-vt.newsmemory.com/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" aria-label="Today's e-Edition">
                
                
                
                
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="Today's e-Edition" class="img-responsive lazyload full default" width="261" height="408" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/assets/v3/editorial/e/f2/ef2aeeca-fe91-11ea-ba26-830e92c710a1/5f778ba4df446.preview.jpg?crop=261%2C408%2C0%2C0&amp;resize=150%2C234&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/assets/v3/editorial/e/f2/ef2aeeca-fe91-11ea-ba26-830e92c710a1/5f778ba4df446.preview.jpg?crop=261%2C408%2C0%2C0&amp;resize=200%2C313&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/assets/v3/editorial/e/f2/ef2aeeca-fe91-11ea-ba26-830e92c710a1/5f778ba4df446.preview.jpg?crop=261%2C408%2C0%2C0&amp;resize=225%2C352&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/assets/v3/editorial/e/f2/ef2aeeca-fe91-11ea-ba26-830e92c710a1/5f778ba4df446.preview.jpg?crop=261%2C408%2C0%2C0&amp;resize=261%2C408&amp;order=crop%2Cresize 300w">
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://benningtonbanner-vt.newsmemory.com/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Today's e-Edition">
        

        
            Today's e-Edition</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><a href="https://benningtonbanner-vt.newsmemory.com//">The Bennington Banner</a></li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-982440" class="tncms-block"><div id="site-logo-982440" class="site-logo-container text-center"><div class="logo-middle">
            <a href="/" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/ff943f50-39f5-11ec-ad5e-c776d4b85878.png?resize=200%2C28" srcset="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/ff943f50-39f5-11ec-ad5e-c776d4b85878.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/ff943f50-39f5-11ec-ad5e-c776d4b85878.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/ff943f50-39f5-11ec-ad5e-c776d4b85878.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/ff943f50-39f5-11ec-ad5e-c776d4b85878.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/ff943f50-39f5-11ec-ad5e-c776d4b85878.png?resize=400%2C56 400w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/ff943f50-39f5-11ec-ad5e-c776d4b85878.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/ff943f50-39f5-11ec-ad5e-c776d4b85878.png?resize=640%2C89 640w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/ff943f50-39f5-11ec-ad5e-c776d4b85878.png 750w" sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)" class=" img-responsive lazyload tnt-prop-img" width="661" height="92" alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, April 28, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-982438" class="tncms-block header-weather"><div id="weather-982438" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=05201" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">42°</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="05201">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_982438" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bennington, VT
                                
                                <small>(05201)</small>
                            </h4><h5>Today</h5>
                                <p>Clear skies. Low 31F. Winds NW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 31F. Winds NW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 28, 2022 @ 10:05 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=05201"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-982423" class="tncms-block padding-top padding-bottom"><section id="block-982423" class="block emphasis-h3 light  "><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-982423" class="breaking-title text-left light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-982423" class="breaking-content card-img-sm card-compact card-bg-color"><template data-id="982423" class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-arrows="true" data-auto-height="false">
                        <article id="card-summary-982423-b5bb098c-c72a-11ec-91cd-e3d009f578e6" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-local-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local-news/vermont-department-of-corrections-reports-death-in-springfield-prison/article_b5bb098c-c72a-11ec-91cd-e3d009f578e6.html" class="tnt-asset-link" aria-label="Vermont Department of Corrections reports death in Springfield prison">
        

        
            Vermont Department of Corrections reports death in Springfield prison</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-982423-b6eab35a-c718-11ec-985b-675d7f966786" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-local-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local-news/massachusetts-teen-second-in-two-days-to-face-life-sentence-on-kidnapping-charge/article_b6eab35a-c718-11ec-985b-675d7f966786.html" class="tnt-asset-link" aria-label="Massachusetts teen second in two days to face life sentence on kidnapping charge">
        

        
            Massachusetts teen second in two days to face life sentence on kidnapping charge</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-982423-3c3a8682-c5c7-11ec-b895-47c3569d1066" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-local-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local-news/bennington-legal-clinic-proposed-with-student-assistance/article_3c3a8682-c5c7-11ec-b895-47c3569d1066.html" class="tnt-asset-link" aria-label="Bennington legal clinic proposed, with student assistance">
        

        
            Bennington legal clinic proposed, with student assistance</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-982423-864b2e08-c634-11ec-b04b-1bd1d9689e61" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/pride-center-vandalized-its-not-the-first-time/article_864b2e08-c634-11ec-b04b-1bd1d9689e61.html" class="tnt-asset-link" aria-label="Pride Center vandalized, it's not the first time">
        

        
            Pride Center vandalized, it's not the first time</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </template></div>
        </div>
    </div></section></div><div id="tncms-block-982424" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982424" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982424');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-f793a8e4-c73b-11ec-a975-ebebe8f8f485" class="modal fullscreen in modal-image image-default modal-f793a8e4-c73b-11ec-a975-ebebe8f8f485" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image">
                
                
                
                <img src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/assets/v3/editorial/f/79/f793a8e4-c73b-11ec-a975-ebebe8f8f485/626b0a0b3819f.image.png?crop=231%2C309%2C3%2C1" srcset="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/assets/v3/editorial/f/79/f793a8e4-c73b-11ec-a975-ebebe8f8f485/626b0a0b3819f.image.png?crop=231%2C309%2C3%2C1&amp;resize=150%2C201&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/assets/v3/editorial/f/79/f793a8e4-c73b-11ec-a975-ebebe8f8f485/626b0a0b3819f.image.png?crop=231%2C309%2C3%2C1&amp;resize=200%2C268&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/assets/v3/editorial/f/79/f793a8e4-c73b-11ec-a975-ebebe8f8f485/626b0a0b3819f.image.png?crop=231%2C309%2C3%2C1&amp;resize=225%2C301&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/assets/v3/editorial/f/79/f793a8e4-c73b-11ec-a975-ebebe8f8f485/626b0a0b3819f.image.png?crop=231%2C309%2C3%2C1&amp;resize=231%2C309&amp;order=crop%2Cresize 300w" sizes="100vw" width="231" height="309" alt="Screenshot 2022-04-28 174408.png" class="img-responsive true-size default">
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f793a8e4-c73b-11ec-a975-ebebe8f8f485" data-target=".caption-inner-modal-image-f793a8e4-c73b-11ec-a975-ebebe8f8f485">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f793a8e4-c73b-11ec-a975-ebebe8f8f485 collapse in"><div class="caption-text"><p>Voters in Danby are being asked to reconsider a vote that gave the Select Board the authority to appoint the position of delinquent tax collector.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span class="tnt-byline"> photo provided by Danby.org</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.benningtonbanner.com%2Fscreenshot-2022-04-28-174408-png%2Fimage_f793a8e4-c73b-11ec-a975-ebebe8f8f485.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/screenshot-2022-04-28-174408-png/image_f793a8e4-c73b-11ec-a975-ebebe8f8f485.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;f793a8e4-c73b-11ec-a975-ebebe8f8f485&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Screenshot%202022-04-28%20174408.png&amp;via=Banner_news&amp;url=https%3A%2F%2Fwww.benningtonbanner.com%2Fscreenshot-2022-04-28-174408-png%2Fimage_f793a8e4-c73b-11ec-a975-ebebe8f8f485.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/screenshot-2022-04-28-174408-png/image_f793a8e4-c73b-11ec-a975-ebebe8f8f485.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;f793a8e4-c73b-11ec-a975-ebebe8f8f485&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.benningtonbanner.com/screenshot-2022-04-28-174408-png/image_f793a8e4-c73b-11ec-a975-ebebe8f8f485.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/screenshot-2022-04-28-174408-png/image_f793a8e4-c73b-11ec-a975-ebebe8f8f485.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;f793a8e4-c73b-11ec-a975-ebebe8f8f485&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.benningtonbanner.com/tncms/asset/editorial/f793a8e4-c73b-11ec-a975-ebebe8f8f485" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;f793a8e4-c73b-11ec-a975-ebebe8f8f485&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBennington%20Banner%5D%20Screenshot%202022-04-28%20174408.png&amp;body=https%3A%2F%2Fwww.benningtonbanner.com%2Fscreenshot-2022-04-28-174408-png%2Fimage_f793a8e4-c73b-11ec-a975-ebebe8f8f485.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;f793a8e4-c73b-11ec-a975-ebebe8f8f485&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a target="_blank" rel="noopener" href="https://mng-nenivt.smugmug.com/" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/screenshot-2022-04-28-174408-png/image_f793a8e4-c73b-11ec-a975-ebebe8f8f485.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;f793a8e4-c73b-11ec-a975-ebebe8f8f485&quot;}" data-tncms-track-dmp="Social Media Share">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f793a8e4-c73b-11ec-a975-ebebe8f8f485-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="f793a8e4-c73b-11ec-a975-ebebe8f8f485" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f793a8e4-c73b-11ec-a975-ebebe8f8f485" class="save-list-f793a8e4-c73b-11ec-a975-ebebe8f8f485-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="f793a8e4-c73b-11ec-a975-ebebe8f8f485">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="images">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f793a8e4-c73b-11ec-a975-ebebe8f8f485 img { max-height: 309px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2b7d674e-c737-11ec-bdc9-0feeade672a0" class="asset article-default" data-url="https://www.benningtonbanner.com/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline">
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type">
    </span>
    <meta itemprop="description" content="DANBY — Would a delinquent tax collector be more efficient if they were appointed rather than elected? "><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/assets/v3/editorial/f/79/f793a8e4-c73b-11ec-a975-ebebe8f8f485/626b0a0b3819f.image.png?crop=231%2C231%2C3%2C40&amp;resize=200%2C200&amp;order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="benningtonbanner.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.benningtonbanner.com/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html">
    <style>
                .asset-paging .direction {
                    color: #e24a7f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings="{&quot;assetType&quot;:&quot;article&quot;,&quot;hasPageBreak&quot;:false,&quot;isObit&quot;:false,&quot;nextUrl&quot;:&quot;https:\/\/www.benningtonbanner.com\/tncms\/search\/mlt\/?origin=2b7d674e-c737-11ec-bdc9-0feeade672a0&amp;app=editorial&amp;preview=1&amp;type=article%2Ccollection%2Cvideo%2Cyoutube&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;,&quot;isFluid&quot;:false,&quot;isAdminVenue&quot;:false}">
            <div id="asset-paging-2b7d674e-c737-11ec-bdc9-0feeade672a0" class="asset-paging">
                <div id="paging-prev-2b7d674e-c737-11ec-bdc9-0feeade672a0" class="paging-link prev offset"></div>
                <div id="paging-next-2b7d674e-c737-11ec-bdc9-0feeade672a0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <div class="kicker lead text-muted">Danby</div><h1 itemprop="headline" class="headline">
        <span>
            
            Danby voters to reconsider elected vs. appointed delinquent tax collector next month
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b7c624bc-fe74-11ea-b53d-d7ab504c8acf-asset-2b7d674e-c737-11ec-bdc9-0feeade672a0" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.benningtonbanner.com/users/profile/Greg%20Sukiennik">By Greg Sukiennik, Bennington Banner</a></span>
                
                    <div id="author-popup-b7c624bc-fe74-11ea-b53d-d7ab504c8acf-asset-2b7d674e-c737-11ec-bdc9-0feeade672a0-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b7c624bc-fe74-11ea-b53d-d7ab504c8acf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.benningtonbanner.com/users/profile/Greg%20Sukiennik" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Greg Sukiennik" src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/avatars/b/7c/624/b7c624bc-fe74-11ea-b53d-d7ab504c8acf.42463d0528f8cc642d3a595fdfd540f7.png?_dc=1603917533" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar">
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.benningtonbanner.com/users/profile/Greg%20Sukiennik" rel="author" class="tnt-user-profile-link tnt-user-name">Greg Sukiennik</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:gsukiennik@manchesterjournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b7c624bc-fe74-11ea-b53d-d7ab504c8acf-asset-2b7d674e-c737-11ec-bdc9-0feeade672a0').popover({
                            content: $('#author-popup-b7c624bc-fe74-11ea-b53d-d7ab504c8acf-asset-2b7d674e-c737-11ec-bdc9-0feeade672a0-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-28T17:10:00-04:00" class="tnt-date asset-date text-muted">
            Apr 28, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-28T17:10:00-04:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-28T17:10:00-04:00">
    <meta itemprop="datePublished" content="2022-04-28T17:10:00-04:00">
    <meta itemprop="dateModified" content="2022-04-28T17:10:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.benningtonbanner.com%2Flocal-news%2Fdanby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month%2Farticle_2b7d674e-c737-11ec-bdc9-0feeade672a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Danby%20voters%20to%20reconsider%20elected%20vs.%20appointed%20delinquent%20tax%20collector%20next%20month&amp;via=Banner_news&amp;url=https%3A%2F%2Fwww.benningtonbanner.com%2Flocal-news%2Fdanby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month%2Farticle_2b7d674e-c737-11ec-bdc9-0feeade672a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.benningtonbanner.com/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.benningtonbanner.com/tncms/asset/editorial/2b7d674e-c737-11ec-bdc9-0feeade672a0" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBennington%20Banner%5D%20Danby%20voters%20to%20reconsider%20elected%20vs.%20appointed%20delinquent%20tax%20collector%20next%20month&amp;body=https%3A%2F%2Fwww.benningtonbanner.com%2Flocal-news%2Fdanby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month%2Farticle_2b7d674e-c737-11ec-bdc9-0feeade672a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print" data-toggle="modal" data-target=".modal-f793a8e4-c73b-11ec-a975-ebebe8f8f485">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" data-toggle="modal" data-target=".modal-f793a8e4-c73b-11ec-a975-ebebe8f8f485">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="231">
            <meta itemprop="height" content="309">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/assets/v3/editorial/f/79/f793a8e4-c73b-11ec-a975-ebebe8f8f485/626b0a0b3819f.image.png?crop=231%2C309%2C3%2C1">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/assets/v3/editorial/f/79/f793a8e4-c73b-11ec-a975-ebebe8f8f485/626b0a0b3819f.image.png?crop=231%2C309%2C3%2C1"><img alt="Screenshot 2022-04-28 174408.png" src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/assets/v3/editorial/f/79/f793a8e4-c73b-11ec-a975-ebebe8f8f485/626b0a0b3819f.image.png?crop=231%2C309%2C3%2C1" class="img-responsive  letterbox tnt-restrict-img-f793a8e4-c73b-11ec-a975-ebebe8f8f485 default" loading="lazy" width="231" height="309">
            </div><style>
                .tnt-restrict-img-f793a8e4-c73b-11ec-a975-ebebe8f8f485 {
                    max-width: 231px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Voters in Danby are being asked to reconsider a vote that gave the Select Board the authority to appoint the position of delinquent tax collector.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span class="tnt-byline"> photo provided by Danby.org</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2b7d674e-c737-11ec-bdc9-0feeade672a0" data-smart-adunit="/132916964,17604206/benningtonbanner.com/local-news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.benningtonbanner.com%2Flocal-news%2Fdanby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month%2Farticle_2b7d674e-c737-11ec-bdc9-0feeade672a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Danby%20voters%20to%20reconsider%20elected%20vs.%20appointed%20delinquent%20tax%20collector%20next%20month&amp;via=Banner_news&amp;url=https%3A%2F%2Fwww.benningtonbanner.com%2Flocal-news%2Fdanby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month%2Farticle_2b7d674e-c737-11ec-bdc9-0feeade672a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.benningtonbanner.com/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.benningtonbanner.com/tncms/asset/editorial/2b7d674e-c737-11ec-bdc9-0feeade672a0" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBennington%20Banner%5D%20Danby%20voters%20to%20reconsider%20elected%20vs.%20appointed%20delinquent%20tax%20collector%20next%20month&amp;body=https%3A%2F%2Fwww.benningtonbanner.com%2Flocal-news%2Fdanby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month%2Farticle_2b7d674e-c737-11ec-bdc9-0feeade672a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2b7d674e-c737-11ec-bdc9-0feeade672a0-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="2b7d674e-c737-11ec-bdc9-0feeade672a0" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2b7d674e-c737-11ec-bdc9-0feeade672a0" class="save-list-2b7d674e-c737-11ec-bdc9-0feeade672a0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="2b7d674e-c737-11ec-bdc9-0feeade672a0">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.benningtonbanner.com%2Flocal-news%2Fdanby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month%2Farticle_2b7d674e-c737-11ec-bdc9-0feeade672a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Danby%20voters%20to%20reconsider%20elected%20vs.%20appointed%20delinquent%20tax%20collector%20next%20month&amp;via=Banner_news&amp;url=https%3A%2F%2Fwww.benningtonbanner.com%2Flocal-news%2Fdanby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month%2Farticle_2b7d674e-c737-11ec-bdc9-0feeade672a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.benningtonbanner.com/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.benningtonbanner.com/tncms/asset/editorial/2b7d674e-c737-11ec-bdc9-0feeade672a0" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBennington%20Banner%5D%20Danby%20voters%20to%20reconsider%20elected%20vs.%20appointed%20delinquent%20tax%20collector%20next%20month&amp;body=https%3A%2F%2Fwww.benningtonbanner.com%2Flocal-news%2Fdanby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month%2Farticle_2b7d674e-c737-11ec-bdc9-0feeade672a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2b7d674e-c737-11ec-bdc9-0feeade672a0-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="2b7d674e-c737-11ec-bdc9-0feeade672a0" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2b7d674e-c737-11ec-bdc9-0feeade672a0" class="save-list-2b7d674e-c737-11ec-bdc9-0feeade672a0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="2b7d674e-c737-11ec-bdc9-0feeade672a0">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-985542" class="tncms-block"><style>
#fb-article{font-family:times new roman serif;
}
@media (min-width:1025px) { /* big landscape tablets, laptops, and desktops */
#afb{position: relative;
    right: -276px;
    top: -22px;
}}
</style><div id="fb-article">
		Don't miss the big stories. Like us on Facebook. &nbsp;
		<div class="fb-like fb_iframe_widget" data-href="https://www.facebook.com/benningtonbanner/" data-width data-layout="button_count" data-action="like" data-size="small" data-share="false" fb-xfbml-state="rendered" fb-iframe-plugin-query="action=like&amp;app_id=2257877631166536&amp;container_width=709&amp;href=https%3A%2F%2Fwww.facebook.com%2Fbenningtonbanner%2F&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;size=small&amp;width="><span id="afb" style="vertical-align: bottom; width: 82px; height: 28px;"><iframe name="fea356ab5f42ac" width="1000px" height="1000px" data-testid="fb:like Facebook Social Plugin" title="fb:like Facebook Social Plugin" frameborder="0" allowtransparency="true" allowfullscreen="true" scrolling="no" allow="encrypted-media" src="https://www.facebook.com/v6.0/plugins/like.php?action=like&amp;app_id=2257877631166536&amp;channel=https%3A%2F%2Fstaticxx.facebook.com%2Fx%2Fconnect%2Fxd_arbiter%2F%3Fversion%3D46%23cb%3Df2bd22b3e775a%26domain%3Dwww.benningtonbanner.com%26origin%3Dhttps%253A%252F%252Fwww.benningtonbanner.com%252Ff2e477a0145dfc8%26relation%3Dparent.parent&amp;container_width=709&amp;href=https%3A%2F%2Fwww.facebook.com%2Fbenningtonbanner%2F&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;size=small&amp;width=" style="border: none; visibility: visible; width: 82px; height: 28px;" class></iframe></span></div>
	</div></div></div>

                            <div id="article-body" itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true">
                                
                                
                                <p>DANBY — Would a delinquent tax collector be more efficient if they were appointed rather than elected?</p><p>Town Meeting voters in Danby initially said yes, but are now being asked to reconsider a vote that gave the Select Board the authority to appoint the position.</p><p>An informational meeting will be held at 7 p.m. on May 16 at Currier Memorial School, and Australian ballot voting will be held the next day from 7 a.m. to 7 p.m. at the Town Offices at 130 Brook Road.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>On Town Meeting Day, 58 percent of voters casting ballots approved granting that authority to the board, by a vote of 310 to 222. The question, Article 8 of the Town Meeting warning, asked, in part, “Shall the voters authorize the Select Board to appoint a collector of delinquent taxes?”</p><p>Douglas R. White, the current delinquent tax collector, is in support of reconsidering and reversing the vote to a “no,” meaning the position would still be elected. According to Danby Select Board member Bradley Bender, White petitioned for the reconsideration vote, as allowed under state law.</p><p>In a post on the <a href="https://www.facebook.com/groups/164447983701450/posts/2838479586298263" target="_blank">Danby Families Facebook page</a>, White said the expenses paid by the elected tax collector, including postage, materials and legal fees, would be paid by the town instead — eating into whatever additional revenue is collected. At present, White said he absorbs those costs.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1059070" class="tncms-block"><div class="inline-subscribe"></div><h4 style="color: #4485b8; text-align: center;"><span style="text-decoration: underline; color: #0000ff;"><a href="https://www.benningtonbanner.com/subscribe" style="color: #0000ff; text-decoration: underline;">Support our journalism. Subscribe today. &rarr;</a></span></h4><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['midstory_all_prod'] = {
    featureLabel: 'MidStory_ALL_Prod',
    outcomeId: 'transformation/2',
    outcomeLabel: 'MidStory_BAN_Prod'
  };
</script>
</div></div><p>“With the unknown salary rate and relatively small increase to town revenue, is this something that really needs changing?” White asked. “An elected delinquent tax collector will work much harder than an appointed one. No money coming in equals no paycheck.”</p><p>“If it’s not broke, why fix it?” he added.</p><p>Bender said the Select Board put the question to Town Meeting voters, because they saw it as a way to increase revenue, offsetting the municipal tax rate. He also said that an appointed collector would be responsible to the Select Board and could be replaced if they were not performing up to expectations.</p><p>“If $20,000 is collected in delinquent taxes and fees, that’s worth a penny on the grand list,” Bender said.</p><p>He said the proposal does not reflect any animosity against White, or his job performance as the elected delinquent tax collector. He noted that several years ago, the town took similar action by directing recording fees from the town clerk’s office to the town’s general fund for the same reason. “They’re ways of reducing the tax rate and saving the town money,” he said.</p><p>Bender said the town’s tax delinquencies vary year to year, and presently sit at $110,000.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['assetcontent'] = {
    featureLabel: 'Asset.content',
    outcomeId: 'subrule/7#21',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>


                            

                            
                                <div class="asset-tagline text-muted"><p>Greg Sukiennik covers government and politics for Vermont News &amp; Media. Reach him at <a href="mailto:gsukiennik@benningtonbanner.com">gsukiennik@benningtonbanner.com</a>.<!--p:TX Tagline Sans Serif--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.benningtonbanner.com%2Flocal-news%2Fdanby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month%2Farticle_2b7d674e-c737-11ec-bdc9-0feeade672a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Danby%20voters%20to%20reconsider%20elected%20vs.%20appointed%20delinquent%20tax%20collector%20next%20month&amp;via=Banner_news&amp;url=https%3A%2F%2Fwww.benningtonbanner.com%2Flocal-news%2Fdanby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month%2Farticle_2b7d674e-c737-11ec-bdc9-0feeade672a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.benningtonbanner.com/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.benningtonbanner.com/tncms/asset/editorial/2b7d674e-c737-11ec-bdc9-0feeade672a0" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBennington%20Banner%5D%20Danby%20voters%20to%20reconsider%20elected%20vs.%20appointed%20delinquent%20tax%20collector%20next%20month&amp;body=https%3A%2F%2Fwww.benningtonbanner.com%2Flocal-news%2Fdanby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month%2Farticle_2b7d674e-c737-11ec-bdc9-0feeade672a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/local-news/danby-voters-to-reconsider-elected-vs-appointed-delinquent-tax-collector-next-month/article_2b7d674e-c737-11ec-bdc9-0feeade672a0.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;2b7d674e-c737-11ec-bdc9-0feeade672a0&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2b7d674e-c737-11ec-bdc9-0feeade672a0-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="2b7d674e-c737-11ec-bdc9-0feeade672a0" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2b7d674e-c737-11ec-bdc9-0feeade672a0" class="save-list-2b7d674e-c737-11ec-bdc9-0feeade672a0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="2b7d674e-c737-11ec-bdc9-0feeade672a0">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22danby%22#tncms-source=keyword" class="tag-danby label label-default" data-tncms-track-dmp="search: danby" rel="nofollow">Danby</a>
                </li> <li>
                    <a href="/search/?k=%22delinquent%20taxes%22#tncms-source=keyword" class="tag-delinquent-taxes label label-default" data-tncms-track-dmp="search: delinquent-taxes" rel="nofollow">Delinquent Taxes</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b7c624bc-fe74-11ea-b53d-d7ab504c8acf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.benningtonbanner.com/users/profile/Greg%20Sukiennik" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Greg Sukiennik" src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/avatars/b/7c/624/b7c624bc-fe74-11ea-b53d-d7ab504c8acf.42463d0528f8cc642d3a595fdfd540f7.png?_dc=1603917533" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar">
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.benningtonbanner.com/users/profile/Greg%20Sukiennik" rel="author" class="tnt-user-profile-link tnt-user-name">Greg Sukiennik</a>
                                </h4>
                                    <p class="card-about">Greg Sukiennik has worked at all three Vermont News &amp; Media newspapers and was their managing editor from 2017-19. He previously worked for ESPN.com, for the AP in Boston, and at The Berkshire Eagle in Pittsfield, Mass. </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:gsukiennik@manchesterjournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-985543" class="tncms-block"><hr><h3>TALK TO US</h3>

    	<div style="font-family:" times new roman serif:>If you'd like to leave a comment (or a tip or a question) about this story with the editors, please 
    		<a href="mailto:news@benningtonbanner.com"><span style="font-size: 14px; color:#2c3bff;">email us</span></a>. </div>
        <div style="font-family:" times new roman serif:>We also welcome letters to the editor for publication; you can do that by <a target="new" href="https://docs.google.com/forms/d/e/1FAIpQLSc8N-c7BNhooSqmw5pJn2cbsUO42ySS5oU9TeAw2j9Yoj2h9g/viewform"><span style="font-size: 14px; color:#2c3bff;">filling out our letters form</span></a> and submitting it to the newsroom.    	</div></div><div id="tncms-block-986546" class="tncms-block"><div class="clearfix"></div>
<div style="padding-top:40px"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.benningtonbanner.com/tncms/search/mlt/?origin=2b7d674e-c737-11ec-bdc9-0feeade672a0&amp;app=editorial&amp;inline=infinity&amp;type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-982401" class="tncms-block padding-bottom footer-logo"><div id="site-logo-982401" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/51151092-305b-11ec-8772-9b80068b8870.png?resize=200%2C28" srcset="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/51151092-305b-11ec-8772-9b80068b8870.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/51151092-305b-11ec-8772-9b80068b8870.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/51151092-305b-11ec-8772-9b80068b8870.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/51151092-305b-11ec-8772-9b80068b8870.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/51151092-305b-11ec-8772-9b80068b8870.png?resize=400%2C56 400w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/51151092-305b-11ec-8772-9b80068b8870.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/51151092-305b-11ec-8772-9b80068b8870.png?resize=640%2C89 640w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/51151092-305b-11ec-8772-9b80068b8870.png 750w" sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)" class=" img-responsive lazyload tnt-prop-img" width="661" height="92" alt="site-logo"></a>
        </div></div></div><div id="tncms-block-982402" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-982402 default">
    
    <section id="block-982402" class="block emphasis-h4   "><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/benningtonbanner" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/banner_news" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/benningtonbanner" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/BenningtonBanner/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.benningtonbanner.com",
  "sameAs" : ["https://www.facebook.com/benningtonbanner","https://twitter.com/banner_news","https://www.youtube.com/user/benningtonbanner","https://www.instagram.com/BenningtonBanner/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-988348" class="tncms-block"><section id="block-988348" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-988348 ">
        <div class="block-title-inner">
            <h4>
                
                Our Sister Papers
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-brattleboro-reformer" href="https://www.reformer.com/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Brattleboro Reformer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-manchester-journal" href="https://www.manchesterjournal.com/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Manchester Journal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vermont-country-magazine" href="https://vermontcountry.com/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Vermont Country magazine</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-982404" class="tncms-block"><section id="block-982404" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-982404 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news" href="/news" tabindex="0">
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports" href="/sports/" tabindex="0">
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment" href="/ovation/" tabindex="0">
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle" href="/lifestyle/" tabindex="0">
                    <span class="nav-label ">Lifestyle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion" href="/opinion/" tabindex="0">
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries" href="http://www.legacy.com/obituaries/bennington/browse" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events" href="/local-events/" tabindex="0">
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features" href="/online_features/" tabindex="0">
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-982403" class="tncms-block"><section id="block-982403" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-982403 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us" href="/site/contact.html" tabindex="0">
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-come-work-for-us" href="https://form.jotform.com/NENIDigital/vnm-applicant-interest-form" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Come Work for Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-buy-banner-photos" href="https://mng-nenivt.smugmug.com/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Buy Banner photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters" href="/newsletter/" tabindex="0">
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commercial-printing" href="https://newenglandnewspapersinc.com/commercial/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Commercial printing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EVENTSRF&amp;publisher_url:benningtonbanner.com#/quick" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified-ad" href="https://www.benningtonbanner.com/site/forms/online_services/place_a_classified_ad/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-display-ad" href="/site/forms/online_services/place_a_display_ad/" tabindex="0">
                    <span class="nav-label ">Place a display ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rss-feeds" href="/site/rss_feeds.html" tabindex="0">
                    <span class="nav-label ">RSS Feeds</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script type="text/javascript" language="javascript">
$(document).ready(function()
{
$('img').bind('contextmenu', function(e){
return false;
}).delay(6000);
});
</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-982405" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-982405"><div class="col-md-7"><small>© Copyright 2022 <a href="/">Bennington Banner</a>, 423 Main Street Bennington, VT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-982406" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982406" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982406');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="all">
                                <h4>all</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-all" class="switch-input" title="topic-all" name="topic-all" data-topic="all" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2b7d674e-c737-11ec-bdc9-0feeade672a0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15642.add('act', dmpData);_cc15642.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["local-news"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["danby", "delinquent taxes"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-982442'),
            query_input = d.getElementById('site-search-982442-term'),
            search_dropdown = d.getElementById('site-search-982442-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-982442 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-982435'),
            query_input = d.getElementById('site-search-982435-term'),
            search_dropdown = d.getElementById('site-search-982435-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-982435 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_982438').click(function(e){
                                        $('#weather-982438 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15642.add('act', dmpData);_cc15642.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script>
(function postSegmentsWhenReady(maxRetries) {
	if (!maxRetries) {
		console.log('Max retries for fetching cookie exhausted');
	} else {
		var pollingInterval = 500;
		if (document.cookie.indexOf('_matherSegments') === -1) {
			console.log('Waiting for segments in cookie');
			--maxRetries
			setTimeout(postSegmentsWhenReady, pollingInterval, maxRetries);
		} else {
			console.log('Segments available... posting');

			var getMatherSegments = function (acc, current) {
				var cookiePair = current.trim().split('=');
				if(cookiePair[0] === '_matherSegments') {
					decodeURIComponent(cookiePair[1]).split(',').forEach(function (value) {
						acc.push(value);
					});
				}
				return acc;
			}

			var segments = document.cookie.split(';').reduce(getMatherSegments, []);

			console.log(segments);
			var retrieveSegmentsXhr = new (XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
			retrieveSegmentsXhr.open('POST', '/plugins/public/mather-listener/segments', true);
			retrieveSegmentsXhr.setRequestHeader('Content-type', 'application/json');
			retrieveSegmentsXhr.withCredentials = true;
			retrieveSegmentsXhr.send(JSON.stringify(segments));
		}
	}
})(100);
</script><script type="text/javascript">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</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body></html>