<!doctype html>
        <html lang="en">
        <head>
<base href="https://www.benningtonbanner.com/content/tncms/live/">
<meta name="tncms-access-version" content="">
<meta name="keywords" content="community-news">
<meta name="news_keywords" content="community-news">
<meta name="description" content="Waterfowl hunters who did not remove their hunting blinds from the waters of the state earlier must do so before Feb. 15 on Lake Champlain or May 15 on inland">
<meta name="author" content="">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.benningtonbanner.com/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html">
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/4dc07452-195c-11eb-8a86-73bc81d5db6b.png?crop=717%2C717%2C241%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize">
<meta property="og:image:width" content="200">
<meta property="og:image:height" content="200">
<meta property="og:title" content="F&amp;W: Waterfowl blind removal deadlines coming up">
<meta property="og:description" content="Waterfowl hunters who did not remove their hunting blinds from the waters of the state earlier must do so before Feb. 15 on Lake Champlain or May 15 on inland">
<meta property="og:site_name" content="Bennington Banner">
<meta property="og:section" content="Community News">
<meta property="article:publisher" content="https://www.facebook.com/benningtonbanner/">
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/4dc07452-195c-11eb-8a86-73bc81d5db6b.png?crop=717%2C717%2C241%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@Banner_news">
<meta name="isAccessibleForFree" content="false">
<meta property="tncms:ads" content="smart,lazyload,refresh">
<link rel="manifest" href="/tncms/messaging/manifest/">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic|Lora:400,500,600&amp;display=swap">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css">
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css">
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/community-news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"09","id":"128fbeb0-7937-11ec-8d55-e374e19594c4","app":"editorial","ga_page":"\/community-news\/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":223},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-85555179-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15642/cc.js?ns=_cc15642" id="LOTCC_15642"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15642.add('tp', 'TNNW');
		_cc15642.add('act', ' User Login');
		_cc15642.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15642.bcp();
</script>

<script type="module" async src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["community-news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/benningtonbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/benningtonbanner.com/community-news';
            
                gptAdSlots['ad-982433'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-982433').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982433'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/benningtonbanner.com/community-news';
            
                gptAdSlots['ad-1172496'] = googletag.defineSlot(adUnit, [1,1], 'ad-1172496').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1172496'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor','impact-bottom']);
    });
 /*]]>*/</script>
<script async src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.da69ed76c68b04e70d7bf500b28979da.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/benningtonbanner.com/community-news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-982424'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-982424').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982424'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/benningtonbanner.com/community-news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-982426'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-982426').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982426'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/benningtonbanner.com/community-news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-982429'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-982429').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982429'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/benningtonbanner.com/community-news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-982432'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-982432').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982432'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/benningtonbanner.com/community-news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-982400'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-982400').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982400'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/benningtonbanner.com/community-news';
            
                gptAdSlots['ad-982406'] = googletag.defineSlot(adUnit, [1, 1], 'ad-982406').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982406'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script async src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '1011370238723'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>F&amp;W: Waterfowl blind removal deadlines coming up | Community News | benningtonbanner.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #e24a7f; }#site-header-container{ border-bottom: 3px solid #e24a7f; }#site-footer-container{ border-top: 3px solid #e24a7f; } .tnt-bg-accent { background-color: #e24a7f; } a .tnt-caret-down { color: #e24a7f; } .block-title .block-title-inner { border-color: #e24a7f; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #e24a7f; } .form-control:focus { border-bottom-color: #e24a7f; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.benningtonbanner.com/content/tncms/site/icon.ico">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="F&amp;W: Waterfowl blind removal deadlines coming up | Community News | benningtonbanner.com" href="http://www.benningtonbanner.com/search/?f=rss&amp;t=article&amp;c=community-news&amp;l=50&amp;s=start_time&amp;sd=desc">
    <link rel="canonical" href="https://www.benningtonbanner.com/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html">
            <script defer src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script>
$(document).ready(function(){
  // Add smooth scrolling to all links
  $("#eagle-contact a").on('click', function(event) {

    // Make sure this.hash has a value before overriding default behavior
    if (this.hash !== "") {
      // Prevent default anchor click behavior
      event.preventDefault();

      // Store hash
      var hash = this.hash;

      // Using jQuery's animate() method to add smooth page scroll
      // The optional number (800) specifies the number of milliseconds it takes to scroll to the specified area
      $('html, body').animate({
        scrollTop: $(hash).offset().top
      }, 300, function(){
   
        // Add hash (#) to URL when done scrolling (default click behavior)
        window.location.hash = hash;
      });
    } // End if
  });
});
</script>
<script type="text/javascript" src="https://nen.newzware.com/zephr/js/townnews.js"></script>

<meta name="facebook-domain-verification" content="ve72ms187yw8liefp2xxorf7c3rzy7">


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-128fbeb0-7937-11ec-8d55-e374e19594c4  section-community-news type-article infinity-disabled" data-path="/community-news">
	<script type="text/javascript" src="/shared-content/art/stats/common/tracker.js"></script>
	<script type="text/javascript">
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.benningtonbanner.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity-news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=128fbeb0-7937-11ec-8d55-e374e19594c4&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity-news%2Farticle_128fbeb0-7937-11ec-8d55-e374e19594c4.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=223&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-85555179-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.benningtonbanner.com/tncms/admin/editorial-asset/?edit=128fbeb0-7937-11ec-8d55-e374e19594c4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-982442" class="tncms-block hidden-md hidden-lg"><section id="block-982442" class="block emphasis-h3   ">
    <div class="clearfix"></div>
    <div id="search-form-982442" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-982442" aria-labelledby="site-search-button-982442" action="/search/" method="GET">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-982442-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-982442-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-982442" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-982442-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-982442').submit();
        return false;
    });

    $('#site-search-982442').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-982442 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-982442 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-982442-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-997969" class="tncms-block sub-button 0pull-right col-sm-6"><section id="block-997969" class="block emphasis-h3   "><div id="promo-button-997969" class="promo-button"><a href="/subscribe/"><button type="button" class="btn zephrlogout   ">Subscribe</button></a></div></section></div><div id="tncms-block-985933" class="tncms-block sub-button 0pull-right col-sm-6"><section id="block-985933" class="block emphasis-h3   "><div id="promo-button-985933" class="promo-button"><a href="/nenlogin"><button type="button" class="btn zephrlogin   ">Log In</button><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['login-button'] = {
    featureLabel: 'Login Button',
    outcomeId: 'graph/2#2',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>
</a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/" class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/rss_feeds.html" class="nav-link tnt-section-rss-feeds">RSS Feeds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/" class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://mng-nenivt.smugmug.com/" target="_blank" rel="noopener" class="nav-link tnt-section-buy-banner-photos">Buy Banner photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-news/" class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/" class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community-news/" class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health/" class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap/state/" class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap/national/" class="nav-link tnt-section-us-news">U.S. News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/us-politics/" class="nav-link tnt-section-us-politics-elections">U.S. Politics &amp; Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap/world/" class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/" class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/" class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://racing.ap.org/banner" target="_blank" rel="noopener" class="nav-link tnt-section-nascar">NASCAR</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap/sports/" class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_culture/" class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food/" class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/" class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/" class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/outdoors/" class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/about.html" class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=38c7673d-b8c5-41d5-9cab-c2e45a0893d8&amp;ccId=19000101_000001&amp;type=JS&amp;lang=en_US" target="_blank" rel="noopener" class="nav-link tnt-section-come-work-for-us">Come work for us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.reformer.com/" target="_blank" rel="noopener" class="nav-link tnt-section-brattleboro-reformer">Brattleboro Reformer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.manchesterjournal.com/" target="_blank" rel="noopener" class="nav-link tnt-section-manchester-journal">Manchester Journal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://upcountryonline.wordpress.com/" target="_blank" rel="noopener" class="nav-link tnt-section-upcountry-magazine">UpCountry Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://nen.newzware.com/ss70v2/neni/common/template.jsp?_ga=2.250452230.1894982508.1546616478-826869448.1545848015" target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://neni.news/subscribetoday/faq.html" target="_blank" rel="noopener" class="nav-link tnt-section-subscription-faqs">Subscription FAQs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/" class="nav-link tnt-section-subscription-services">Subscription services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html" class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html" class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" class="nav-link tnt-section-classifieds-jobs-legals-more">Classifieds: Jobs &amp; Legals &amp; More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.berkshireeagle.com/" target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.benningtonbanner.com/site/forms/online_services/place_a_classified_ad/" target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/place_a_display_ad/" class="nav-link tnt-section-place-a-display-ad">Place a display ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://benningtonbanner-vt.newsmemory.com/advmarketplace.php" target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://berkshireeagle-ma.newsmemory.com/?special=Book+of+Homes" target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/print_ads/" class="nav-link tnt-section-weekly-flyers">Weekly flyers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://benningtonbanner-vt.newsmemory.com/advmarketplace.php?v=search&amp;c=223" target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://newenglandnewspapersinc.com/commercial/" target="_blank" rel="noopener" class="nav-link tnt-section-commercial-printing">Commercial printing</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/bannerss/" class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/bennington-banner/games/" class="nav-link tnt-section-games">Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletter/" class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/" class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://nen.newzware.com/ss70v2/neni/common/template.jsp?_ga=2.250452230.1894982508.1546616478-826869448.1545848015" target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage subscription</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-982434" class="tncms-block"><div id="site-logo-982434" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/0ac6756e-39f6-11ec-a5b1-034ffe997111.png?resize=200%2C28" srcset="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/0ac6756e-39f6-11ec-a5b1-034ffe997111.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/0ac6756e-39f6-11ec-a5b1-034ffe997111.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/0ac6756e-39f6-11ec-a5b1-034ffe997111.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/0ac6756e-39f6-11ec-a5b1-034ffe997111.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/0ac6756e-39f6-11ec-a5b1-034ffe997111.png?resize=400%2C56 400w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/0ac6756e-39f6-11ec-a5b1-034ffe997111.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/0ac6756e-39f6-11ec-a5b1-034ffe997111.png?resize=640%2C89 640w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/0ac6756e-39f6-11ec-a5b1-034ffe997111.png 750w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" width="661" height="92" alt="site-logo"></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-997970" class="tncms-block sub-button"><section id="block-997970" class="block emphasis-h3   "><div id="promo-button-997970" class="promo-button"><a href="/subscribe/"><button type="button" class="btn zephrlogout   ">Subscribe</button></a></div></section></div><div id="tncms-block-985741" class="tncms-block sub-button"><section id="block-985741" class="block emphasis-h3   "><div id="promo-button-985741" class="promo-button"><a href="/nenlogin"><button type="button" class="btn zephrlogin   ">Log In</button><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['login-button'] = {
    featureLabel: 'Login Button',
    outcomeId: 'graph/2#2',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>
</a></div></section></div><div id="tncms-block-982435" class="tncms-block pull-left"><ul id="site-search-982435-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a onclick="javascript:void(0); return false;" class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-982435" aria-labelledby="site-search-button-982435" action="/search/" method="GET">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-982435-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-982435-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-982435" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></li></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-982435-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-982435').submit();
        return false;
    });

    $('#site-search-982435').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-982435 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-982435 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-982435-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news" href="/local-news/" tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-bruins" href="/ap/sports/bruins/" tabindex="0">
                    <span class="nav-label">Bruins</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celtics" href="/ap/sports/celtics/" tabindex="0">
                    <span class="nav-label">Celtics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-giants" href="/ap/sports/giants/" tabindex="0">
                    <span class="nav-label">Giants</span>
                </a></li><li>
                <a class="nav-link   tnt-section-patriots" href="/ap/sports/patriots/" tabindex="0">
                    <span class="nav-label">Patriots</span>
                </a></li><li>
                <a class="nav-link   tnt-section-boston-red-sox" href="/ap/sports/red-sox/" tabindex="0">
                    <span class="nav-label">Boston Red Sox</span>
                </a></li><li>
                <a class="nav-link   tnt-section-yankees" href="/ap/sports/yankees/" tabindex="0">
                    <span class="nav-label">Yankees</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-entertainment" href="/arts_and_culture/" tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food" href="/food/" tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion" href="/opinion" tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar" href="/local-events/" tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries" href="/obituaries/" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus" href="/coronavirus/" tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ap-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" tabindex="0">
                    <span class="nav-label">AP News</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-national" href="/ap/national/" tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-england" href="/ap/new_england/" tabindex="0">
                    <span class="nav-label">New England</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state" href="/ap/state/" tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world" href="/ap/world/" tabindex="0">
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-us-politics" href="/us-politics/" tabindex="0">
                    <span class="nav-label">US Politics</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-archives" href="https://theberkshireeagle.newspapers.com/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    F&amp;W: Waterfowl blind removal deadlines coming up
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.benningtonbanner.com%2Fcommunity-news%2Ff-w-waterfowl-blind-removal-deadlines-coming-up%2Farticle_128fbeb0-7937-11ec-8d55-e374e19594c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=F%26W%3A%20Waterfowl%20blind%20removal%20deadlines%20coming%20up&amp;via=Banner_news&amp;url=https%3A%2F%2Fwww.benningtonbanner.com%2Fcommunity-news%2Ff-w-waterfowl-blind-removal-deadlines-coming-up%2Farticle_128fbeb0-7937-11ec-8d55-e374e19594c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.benningtonbanner.com/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.benningtonbanner.com/tncms/asset/editorial/128fbeb0-7937-11ec-8d55-e374e19594c4" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBennington%20Banner%5D%20F%26W%3A%20Waterfowl%20blind%20removal%20deadlines%20coming%20up&amp;body=https%3A%2F%2Fwww.benningtonbanner.com%2Fcommunity-news%2Ff-w-waterfowl-blind-removal-deadlines-coming-up%2Farticle_128fbeb0-7937-11ec-8d55-e374e19594c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-128fbeb0-7937-11ec-8d55-e374e19594c4-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="128fbeb0-7937-11ec-8d55-e374e19594c4" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="128fbeb0-7937-11ec-8d55-e374e19594c4" class="save-list-128fbeb0-7937-11ec-8d55-e374e19594c4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="128fbeb0-7937-11ec-8d55-e374e19594c4">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1026777" class="tncms-block"><script type="text/javascript">
// All Markets
// Place this tagging anywhere on your page or install with Google Tag Manager
(function(cid,mkt,config,domain) {
  var ml = document.createElement('script');
  var s = document.getElementsByTagName('script')[0] || document.head;
  var cb;

  try {
    if (!(cb = localStorage._matherVer)) {
      throw false;
    }
  } catch (e) {
    cb = Math.round(new Date() / 1.0368e9);
  }

  ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
  ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
  s.parentNode.insertBefore(ml, s);
})('ma62903','720418900','');
</script></div><div id="tncms-block-982433" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982433" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982433');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1172496" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-1172496" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1172496');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1017420" class="tncms-block"><div id="notification-button-1017420" class="notification-button stuck" data-control="notification" data-id="1017420" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-982722" class="tncms-block mag-block"><section id="block-982722" class="block emphasis-h4   ">
    
        <article id="card-summary-ef2aeeca-fe91-11ea-ba26-830e92c710a1" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-ef2aeeca-fe91-11ea-ba26-830e92c710a1 media-preview link-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image">
                
                    <a href="https://benningtonbanner-vt.newsmemory.com/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" aria-label="Today's e-Edition">
                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="Today's e-Edition" class="img-responsive lazyload full default" width="261" height="408" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/assets/v3/editorial/e/f2/ef2aeeca-fe91-11ea-ba26-830e92c710a1/5f778ba4df446.preview.jpg?crop=261%2C408%2C0%2C0&amp;resize=150%2C234&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/assets/v3/editorial/e/f2/ef2aeeca-fe91-11ea-ba26-830e92c710a1/5f778ba4df446.preview.jpg?crop=261%2C408%2C0%2C0&amp;resize=200%2C313&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/assets/v3/editorial/e/f2/ef2aeeca-fe91-11ea-ba26-830e92c710a1/5f778ba4df446.preview.jpg?crop=261%2C408%2C0%2C0&amp;resize=225%2C352&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/assets/v3/editorial/e/f2/ef2aeeca-fe91-11ea-ba26-830e92c710a1/5f778ba4df446.preview.jpg?crop=261%2C408%2C0%2C0&amp;resize=261%2C408&amp;order=crop%2Cresize 300w">
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://benningtonbanner-vt.newsmemory.com/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Today's e-Edition">
        

        
            Today's e-Edition</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><a href="https://benningtonbanner-vt.newsmemory.com//">The Bennington Banner</a></li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-982440" class="tncms-block"><div id="site-logo-982440" class="site-logo-container text-center"><div class="logo-middle">
            <a href="/" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/ff943f50-39f5-11ec-ad5e-c776d4b85878.png?resize=200%2C28" srcset="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/ff943f50-39f5-11ec-ad5e-c776d4b85878.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/ff943f50-39f5-11ec-ad5e-c776d4b85878.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/ff943f50-39f5-11ec-ad5e-c776d4b85878.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/ff943f50-39f5-11ec-ad5e-c776d4b85878.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/ff943f50-39f5-11ec-ad5e-c776d4b85878.png?resize=400%2C56 400w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/ff943f50-39f5-11ec-ad5e-c776d4b85878.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/ff943f50-39f5-11ec-ad5e-c776d4b85878.png?resize=640%2C89 640w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/ff943f50-39f5-11ec-ad5e-c776d4b85878.png 750w" sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)" class=" img-responsive lazyload tnt-prop-img" width="661" height="92" alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, January 19, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-982438" class="tncms-block header-weather"><div id="weather-982438" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=05201" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">35°</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="05201">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_982438" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bennington, VT
                                
                                <small>(05201)</small>
                            </h4><h5>Today</h5>
                                <p>Considerable cloudiness. Temps nearly steady in the mid to upper 30s. Winds SSW at 15 to 25 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Rain and snow this evening. A snow shower or two overnight - otherwise, mostly cloudy. Low 23F. Winds WSW at 5 to 10 mph. Chance of snow 40%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 19, 2022 @ 10:35 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=05201"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-982423" class="tncms-block padding-top padding-bottom"><section id="block-982423" class="block emphasis-h3 light  "><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-982423" class="breaking-title text-left light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-982423" class="breaking-content card-img-sm card-compact card-bg-color"><template data-id="982423" class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-arrows="true" data-auto-height="false">
                        <article id="card-summary-982423-5b571b42-77e9-11ec-a46e-cb94dbd2e66d" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-local-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local-news/shaftsbury-man-sues-state-police-for-25m-over-use-of-force-during-arrest/article_5b571b42-77e9-11ec-a46e-cb94dbd2e66d.html" class="tnt-asset-link" aria-label="Shaftsbury man sues state police for $25M over use of force during arrest">
        

        
            Shaftsbury man sues state police for $25M over use of force during arrest</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-982423-deb341c6-77e1-11ec-810e-5b7f9236416d" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-local-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local-news/springfield-man-arrested-for-allen-brothers-springfield-armed-robberies/article_deb341c6-77e1-11ec-810e-5b7f9236416d.html" class="tnt-asset-link" aria-label="Springfield man arrested for Allen Brothers, Springfield armed robberies">
        

        
            Springfield man arrested for Allen Brothers, Springfield armed robberies</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-982423-dc3a9752-77a8-11ec-a62e-27bcf5b5daa4" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-community-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community-news/covid-resource-center-closed-to-testing-due-to-winter-storm/article_dc3a9752-77a8-11ec-a62e-27bcf5b5daa4.html" class="tnt-asset-link" aria-label="COVID resource center closed to testing due to winter storm">
        

        
            COVID resource center closed to testing due to winter storm</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-982423-931f0872-e3b5-5cb5-968c-b744358cae27" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/supreme-court-fines-hold-against-daniel-banyai-owner-of-illegal-gun-range-in-west-pawlet/article_931f0872-e3b5-5cb5-968c-b744358cae27.html" class="tnt-asset-link" aria-label="Supreme Court: fines hold against Daniel Banyai, owner of illegal gun range in West Pawlet">
        

        
            Supreme Court: fines hold against Daniel Banyai, owner of illegal gun range in West Pawlet</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </template></div>
        </div>
    </div></section></div><div id="tncms-block-982424" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982424" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982424');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-128fbeb0-7937-11ec-8d55-e374e19594c4" class="asset article-default" data-url="https://www.benningtonbanner.com/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline">
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type">
    </span>
    <meta itemprop="description" content="Waterfowl hunters who did not remove their hunting blinds from the waters of the state earlier must do so before Feb. 15 on Lake Champlain or May 15 on inland waters, according to a reminder from the Vermont Fish and Wildlife Department. "><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/4dc07452-195c-11eb-8a86-73bc81d5db6b.png?crop=717%2C717%2C241%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="benningtonbanner.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.benningtonbanner.com/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html">
    <style>
                .asset-paging .direction {
                    color: #e24a7f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings="{&quot;assetType&quot;:&quot;article&quot;,&quot;hasPageBreak&quot;:false,&quot;isObit&quot;:false,&quot;nextUrl&quot;:&quot;https:\/\/www.benningtonbanner.com\/tncms\/search\/mlt\/?origin=128fbeb0-7937-11ec-8d55-e374e19594c4&amp;app=editorial&amp;preview=1&amp;type=article%2Ccollection%2Cvideo%2Cyoutube&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;,&quot;isFluid&quot;:false,&quot;isAdminVenue&quot;:false}">
            <div id="asset-paging-128fbeb0-7937-11ec-8d55-e374e19594c4" class="asset-paging">
                <div id="paging-prev-128fbeb0-7937-11ec-8d55-e374e19594c4" class="paging-link prev offset"></div>
                <div id="paging-next-128fbeb0-7937-11ec-8d55-e374e19594c4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            F&amp;W: Waterfowl blind removal deadlines coming up
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-01-19T09:52:00-05:00" class="tnt-date asset-date text-muted">
            Jan 19, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-19T09:52:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-19T09:52:00-05:00">
    <meta itemprop="datePublished" content="2022-01-19T09:52:00-05:00">
    <meta itemprop="dateModified" content="2022-01-19T09:52:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.benningtonbanner.com%2Fcommunity-news%2Ff-w-waterfowl-blind-removal-deadlines-coming-up%2Farticle_128fbeb0-7937-11ec-8d55-e374e19594c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=F%26W%3A%20Waterfowl%20blind%20removal%20deadlines%20coming%20up&amp;via=Banner_news&amp;url=https%3A%2F%2Fwww.benningtonbanner.com%2Fcommunity-news%2Ff-w-waterfowl-blind-removal-deadlines-coming-up%2Farticle_128fbeb0-7937-11ec-8d55-e374e19594c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.benningtonbanner.com/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.benningtonbanner.com/tncms/asset/editorial/128fbeb0-7937-11ec-8d55-e374e19594c4" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBennington%20Banner%5D%20F%26W%3A%20Waterfowl%20blind%20removal%20deadlines%20coming%20up&amp;body=https%3A%2F%2Fwww.benningtonbanner.com%2Fcommunity-news%2Ff-w-waterfowl-blind-removal-deadlines-coming-up%2Farticle_128fbeb0-7937-11ec-8d55-e374e19594c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="128fbeb0-7937-11ec-8d55-e374e19594c4" data-smart-adunit="/132916964,17604206/benningtonbanner.com/community-news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.benningtonbanner.com%2Fcommunity-news%2Ff-w-waterfowl-blind-removal-deadlines-coming-up%2Farticle_128fbeb0-7937-11ec-8d55-e374e19594c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=F%26W%3A%20Waterfowl%20blind%20removal%20deadlines%20coming%20up&amp;via=Banner_news&amp;url=https%3A%2F%2Fwww.benningtonbanner.com%2Fcommunity-news%2Ff-w-waterfowl-blind-removal-deadlines-coming-up%2Farticle_128fbeb0-7937-11ec-8d55-e374e19594c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.benningtonbanner.com/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.benningtonbanner.com/tncms/asset/editorial/128fbeb0-7937-11ec-8d55-e374e19594c4" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBennington%20Banner%5D%20F%26W%3A%20Waterfowl%20blind%20removal%20deadlines%20coming%20up&amp;body=https%3A%2F%2Fwww.benningtonbanner.com%2Fcommunity-news%2Ff-w-waterfowl-blind-removal-deadlines-coming-up%2Farticle_128fbeb0-7937-11ec-8d55-e374e19594c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-128fbeb0-7937-11ec-8d55-e374e19594c4-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="128fbeb0-7937-11ec-8d55-e374e19594c4" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="128fbeb0-7937-11ec-8d55-e374e19594c4" class="save-list-128fbeb0-7937-11ec-8d55-e374e19594c4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="128fbeb0-7937-11ec-8d55-e374e19594c4">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.benningtonbanner.com%2Fcommunity-news%2Ff-w-waterfowl-blind-removal-deadlines-coming-up%2Farticle_128fbeb0-7937-11ec-8d55-e374e19594c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=F%26W%3A%20Waterfowl%20blind%20removal%20deadlines%20coming%20up&amp;via=Banner_news&amp;url=https%3A%2F%2Fwww.benningtonbanner.com%2Fcommunity-news%2Ff-w-waterfowl-blind-removal-deadlines-coming-up%2Farticle_128fbeb0-7937-11ec-8d55-e374e19594c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.benningtonbanner.com/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.benningtonbanner.com/tncms/asset/editorial/128fbeb0-7937-11ec-8d55-e374e19594c4" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBennington%20Banner%5D%20F%26W%3A%20Waterfowl%20blind%20removal%20deadlines%20coming%20up&amp;body=https%3A%2F%2Fwww.benningtonbanner.com%2Fcommunity-news%2Ff-w-waterfowl-blind-removal-deadlines-coming-up%2Farticle_128fbeb0-7937-11ec-8d55-e374e19594c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-128fbeb0-7937-11ec-8d55-e374e19594c4-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="128fbeb0-7937-11ec-8d55-e374e19594c4" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="128fbeb0-7937-11ec-8d55-e374e19594c4" class="save-list-128fbeb0-7937-11ec-8d55-e374e19594c4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="128fbeb0-7937-11ec-8d55-e374e19594c4">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-985542" class="tncms-block"><style>
#fb-article{font-family:times new roman serif;
}
@media (min-width:1025px) { /* big landscape tablets, laptops, and desktops */
#afb{position: relative;
    right: -276px;
    top: -22px;
}}
</style><div id="fb-article">
		Don't miss the big stories. Like us on Facebook. &nbsp;
		<div class="fb-like fb_iframe_widget" data-href="https://www.facebook.com/benningtonbanner/" data-width data-layout="button_count" data-action="like" data-size="small" data-share="false" fb-xfbml-state="rendered" fb-iframe-plugin-query="action=like&amp;app_id=2257877631166536&amp;container_width=709&amp;href=https%3A%2F%2Fwww.facebook.com%2Fbenningtonbanner%2F&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;size=small&amp;width="><span id="afb" style="vertical-align: bottom; width: 82px; height: 28px;"><iframe name="fea356ab5f42ac" width="1000px" height="1000px" data-testid="fb:like Facebook Social Plugin" title="fb:like Facebook Social Plugin" frameborder="0" allowtransparency="true" allowfullscreen="true" scrolling="no" allow="encrypted-media" src="https://www.facebook.com/v6.0/plugins/like.php?action=like&amp;app_id=2257877631166536&amp;channel=https%3A%2F%2Fstaticxx.facebook.com%2Fx%2Fconnect%2Fxd_arbiter%2F%3Fversion%3D46%23cb%3Df2bd22b3e775a%26domain%3Dwww.benningtonbanner.com%26origin%3Dhttps%253A%252F%252Fwww.benningtonbanner.com%252Ff2e477a0145dfc8%26relation%3Dparent.parent&amp;container_width=709&amp;href=https%3A%2F%2Fwww.facebook.com%2Fbenningtonbanner%2F&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;size=small&amp;width=" style="border: none; visibility: visible; width: 82px; height: 28px;" class></iframe></span></div>
	</div></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true">
                                
                                
                                <p>Waterfowl hunters who did not remove their hunting blinds from the waters of the state earlier must do so before Feb. 15 on Lake Champlain or May 15 on inland waters, according to a reminder from the Vermont Fish and Wildlife Department.</p><p>State law requires removal of the blinds before these deadlines to protect natural areas and to prevent boating accidents after the ice melts.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“Removal of the blinds and any posts that may be below the surface of the ice is important because of the danger they present when boaters are on the water in the spring,” said Game Warden Colonel Jason Batchelder.</p><p>Batchelder says wardens annually record names and addresses of blind owners and will follow up with inspections.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['assetcontent'] = {
    featureLabel: 'Asset.content',
    outcomeId: 'subrule/7#21',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>


                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.benningtonbanner.com%2Fcommunity-news%2Ff-w-waterfowl-blind-removal-deadlines-coming-up%2Farticle_128fbeb0-7937-11ec-8d55-e374e19594c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=F%26W%3A%20Waterfowl%20blind%20removal%20deadlines%20coming%20up&amp;via=Banner_news&amp;url=https%3A%2F%2Fwww.benningtonbanner.com%2Fcommunity-news%2Ff-w-waterfowl-blind-removal-deadlines-coming-up%2Farticle_128fbeb0-7937-11ec-8d55-e374e19594c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.benningtonbanner.com/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.benningtonbanner.com/tncms/asset/editorial/128fbeb0-7937-11ec-8d55-e374e19594c4" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBennington%20Banner%5D%20F%26W%3A%20Waterfowl%20blind%20removal%20deadlines%20coming%20up&amp;body=https%3A%2F%2Fwww.benningtonbanner.com%2Fcommunity-news%2Ff-w-waterfowl-blind-removal-deadlines-coming-up%2Farticle_128fbeb0-7937-11ec-8d55-e374e19594c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/community-news/f-w-waterfowl-blind-removal-deadlines-coming-up/article_128fbeb0-7937-11ec-8d55-e374e19594c4.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;128fbeb0-7937-11ec-8d55-e374e19594c4&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-128fbeb0-7937-11ec-8d55-e374e19594c4-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="128fbeb0-7937-11ec-8d55-e374e19594c4" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="128fbeb0-7937-11ec-8d55-e374e19594c4" class="save-list-128fbeb0-7937-11ec-8d55-e374e19594c4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="128fbeb0-7937-11ec-8d55-e374e19594c4">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-985543" class="tncms-block"><hr><h3>TALK TO US</h3>

    	<div style="font-family:" times new roman serif:>If you'd like to leave a comment (or a tip or a question) about this story with the editors, please 
    		<a href="mailto:news@benningtonbanner.com"><span style="font-size: 14px; color:#2c3bff;">email us</span></a>. </div>
        <div style="font-family:" times new roman serif:>We also welcome letters to the editor for publication; you can do that by <a target="new" href="https://docs.google.com/forms/d/e/1FAIpQLSc8N-c7BNhooSqmw5pJn2cbsUO42ySS5oU9TeAw2j9Yoj2h9g/viewform"><span style="font-size: 14px; color:#2c3bff;">filling out our letters form</span></a> and submitting it to the newsroom.    	</div></div><div id="tncms-block-986546" class="tncms-block"><div class="clearfix"></div>
<div style="padding-top:40px"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-982426" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982426" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982426');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-982577" class="tncms-block"><section id="block-982577" class="block emphasis-h3   "><div class="clearfix">
    
    <div class="block-title title-982577 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/local-news/shaftsbury-man-sues-state-police-for-25m-over-use-of-force-during-arrest/article_5b571b42-77e9-11ec-a46e-cb94dbd2e66d.html" class="tnt-asset-link" aria-label="Shaftsbury man sues state police for $25M over use of force during arrest">
        

        
            Shaftsbury man sues state police for $25M over use of force during arrest</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/community-news/two-suspects-in-pownal-beating-surrender-at-courthouse-arraigned-on-tuesday/article_b66be316-7319-11ec-8fa2-df169f59e310.html" class="tnt-asset-link" aria-label="Two suspects in Pownal beating surrender at courthouse, arraigned on Tuesday">
        

        
            Two suspects in Pownal beating surrender at courthouse, arraigned on Tuesday</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/local-news/bennington-man-files-motion-for-release/article_27cf0c92-73ef-11ec-819e-d7f94d035c09.html" class="tnt-asset-link" aria-label="Bennington man files motion for release">
        

        
            Bennington man files motion for release</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/community-news/plea-deal-leads-to-a-clean-start/article_89320480-74ad-11ec-be21-ffd2e839251d.html" class="tnt-asset-link" aria-label="Plea deal leads to a clean start">
        

        
            Plea deal leads to a clean start</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/supreme-court-fines-hold-against-daniel-banyai-owner-of-illegal-gun-range-in-west-pawlet/article_931f0872-e3b5-5cb5-968c-b744358cae27.html" class="tnt-asset-link" aria-label="Supreme Court: fines hold against Daniel Banyai, owner of illegal gun range in West Pawlet">
        

        
            Supreme Court: fines hold against Daniel Banyai, owner of illegal gun range in West Pawlet</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-982429" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982429" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982429');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-982432" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982432" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982432');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-982400" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982400" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982400');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-982401" class="tncms-block padding-bottom footer-logo"><div id="site-logo-982401" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/51151092-305b-11ec-8772-9b80068b8870.png?resize=200%2C28" srcset="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/51151092-305b-11ec-8772-9b80068b8870.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/51151092-305b-11ec-8772-9b80068b8870.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/51151092-305b-11ec-8772-9b80068b8870.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/51151092-305b-11ec-8772-9b80068b8870.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/51151092-305b-11ec-8772-9b80068b8870.png?resize=400%2C56 400w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/51151092-305b-11ec-8772-9b80068b8870.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/51151092-305b-11ec-8772-9b80068b8870.png?resize=640%2C89 640w, https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/content/tncms/custom/image/51151092-305b-11ec-8772-9b80068b8870.png 750w" sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)" class=" img-responsive lazyload tnt-prop-img" width="661" height="92" alt="site-logo"></a>
        </div></div></div><div id="tncms-block-982402" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-982402 default">
    
    <section id="block-982402" class="block emphasis-h4   "><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/benningtonbanner" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/banner_news" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/benningtonbanner" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/BenningtonBanner/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.benningtonbanner.com",
  "sameAs" : ["https://www.facebook.com/benningtonbanner","https://twitter.com/banner_news","https://www.youtube.com/user/benningtonbanner","https://www.instagram.com/BenningtonBanner/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-988348" class="tncms-block"><section id="block-988348" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-988348 ">
        <div class="block-title-inner">
            <h4>
                
                Our Sister Papers
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   tnt-section-brattleboro-reformer" href="https://www.reformer.com/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Brattleboro Reformer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manchester-journal" href="https://www.manchesterjournal.com/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Manchester Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-upcountry-magazine" href="https://upcountryonline.wordpress.com/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">UpCountry Magazine</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-982404" class="tncms-block"><section id="block-982404" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-982404 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   tnt-section-news" href="/news" tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports" href="/sports/" tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment" href="/ovation/" tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle" href="/lifestyle/" tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion" href="/opinion/" tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries" href="http://www.legacy.com/obituaries/bennington/browse" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events" href="/local-events/" tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features" href="/online_features/" tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-982403" class="tncms-block"><section id="block-982403" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-982403 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   tnt-section-contact-us" href="/site/contact.html" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-come-work-for-us" href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=38c7673d-b8c5-41d5-9cab-c2e45a0893d8&amp;ccId=19000101_000001&amp;type=JS&amp;lang=en_US" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Come Work for Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buy-banner-photos" href="https://mng-nenivt.smugmug.com/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Buy Banner photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters" href="/newsletter/" tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commercial-printing" href="https://newenglandnewspapersinc.com/commercial/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Commercial printing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EVENTSRF&amp;publisher_url:benningtonbanner.com#/quick" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad" href="https://www.benningtonbanner.com/site/forms/online_services/place_a_classified_ad/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-display-ad" href="/site/forms/online_services/place_a_display_ad/" tabindex="0">
                    <span class="nav-label">Place a display ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rss-feeds" href="/site/rss_feeds.html" tabindex="0">
                    <span class="nav-label">RSS Feeds</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script type="text/javascript" language="javascript">
$(document).ready(function()
{
$('img').bind('contextmenu', function(e){
return false;
}).delay(6000);
});
</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-982405" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-982405"><div class="col-md-7"><small>© Copyright 2022 <a href="/">Bennington Banner</a>, 423 Main Street Bennington, VT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-982406" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982406" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982406');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="all">
                                <h4>all</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-all" class="switch-input" title="topic-all" name="topic-all" data-topic="all" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("128fbeb0-7937-11ec-8d55-e374e19594c4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15642.add('act', dmpData);_cc15642.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["community-news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_982438').click(function(e){
                                        $('#weather-982438 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/benningtonbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15642.add('act', dmpData);_cc15642.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script>
(function postSegmentsWhenReady(maxRetries) {
	if (!maxRetries) {
		console.log('Max retries for fetching cookie exhausted');
	} else {
		var pollingInterval = 500;
		if (document.cookie.indexOf('_matherSegments') === -1) {
			console.log('Waiting for segments in cookie');
			--maxRetries
			setTimeout(postSegmentsWhenReady, pollingInterval, maxRetries);
		} else {
			console.log('Segments available... posting');

			var getMatherSegments = function (acc, current) {
				var cookiePair = current.trim().split('=');
				if(cookiePair[0] === '_matherSegments') {
					decodeURIComponent(cookiePair[1]).split(',').forEach(function (value) {
						acc.push(value);
					});
				}
				return acc;
			}

			var segments = document.cookie.split(';').reduce(getMatherSegments, []);

			console.log(segments);
			var retrieveSegmentsXhr = new (XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
			retrieveSegmentsXhr.open('POST', '/plugins/public/mather-listener/segments', true);
			retrieveSegmentsXhr.setRequestHeader('Content-type', 'application/json');
			retrieveSegmentsXhr.withCredentials = true;
			retrieveSegmentsXhr.send(JSON.stringify(segments));
		}
	}
})(100);
</script><script type="text/javascript">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</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body></html>